Daily Log for #alfresco IRC Channel

Alfresco discussion and collaboration. Stick around a few hours after asking a question.

Official support for Enterprise subscribers: support.alfresco.com.

Joining the Channel:

Join in the conversation by getting an IRC client and connecting to #alfresco at Freenode. Our you can use the IRC web chat.

More information about the channel is in the wiki.

Getting Help

More help is available in this list of resources.

Daily Log for #alfresco

2018-12-14 09:07:24 GMT *** angelborroy_ is now known as angelborroy

2018-12-14 09:24:15 GMT *** angelborroy_ is now known as angelborroy

2018-12-14 10:29:23 GMT <pjlucidi> Hi :), I’m starting to work on an Alfresco Community 4.0.d in order to migrate it to a more stable release and environment. It seems that the Post.Lookup trigger sometimes is consuming a lot of resources on this old and little virtual machine. Do you think that I can totally disable the postLookupTrigger? Or am I missing something that can broke the repo? Consider that the activities feed notifier is disabled so we

2018-12-14 10:29:24 GMT <pjlucidi> don’t need these informations.

2018-12-14 10:30:54 GMT <angelborroy> I disabled this once in 4.2.c and it worked fine

2018-12-14 10:31:09 GMT <angelborroy> I didn’t know anything from this customer since 2016

2018-12-14 10:31:18 GMT <angelborroy> But I guess it’s still working fine

2018-12-14 10:31:36 GMT <angelborroy> “I didn’t know” > “I don’t know"

2018-12-14 10:33:19 GMT <pjlucidi> ok thanks for your feedback! But do you mean disabling it just with the notifier property or also disabling the trigger using Spring?

2018-12-14 10:33:42 GMT <angelborroy> I can recap some configuration…

2018-12-14 10:33:55 GMT <angelborroy> … but I remember that I made some Spring overriding, yes

2018-12-14 10:35:22 GMT <pjlucidi> ok, so I can try to override the trigger and also I would like to disable the autoStart

2018-12-14 10:35:37 GMT <pjlucidi> here I have to override two Spring beans

2018-12-14 10:35:53 GMT <pjlucidi> Thank you so much Angel for your help :)

2018-12-14 10:36:19 GMT <pjlucidi> another experience here about this problem is absolutely priceless

2018-12-14 10:43:38 GMT <AFaust> After yet another Enterprise customer having issues with the acm validation job (false-positive detection of manual changes to alf_auth_status table), I finally decided to store the DB script to reset that part of license management as a gist: https://gist.github.com/AFaust/7637a0b793e6c7e465fb56500728a9e5

2018-12-14 10:43:39 GMT <alfbot> Title:Reset Alfresco Authorised Users tracking (only meant for errors, i.e. MNT-16663, or false-positive 'manual changes' detection) · GitHub (at gist.github.com)

2018-12-14 11:39:45 GMT *** pjlucidi_ is now known as pjlucidi

2018-12-14 16:01:58 GMT <grendal_prime> ok yesterday i installed an amp for online editing in alfresco. and it worked great. Today it just does not work?

2018-12-14 16:02:23 GMT <grendal_prime> online editing from share with libre office

2018-12-14 16:53:04 GMT <grendal_prime> it this one zylklab/alfresco-share-online-edition-addon

2018-12-14 16:53:14 GMT <grendal_prime> worked great yesterday..then just stoped.

2018-12-14 17:10:43 GMT <grendal_prime> #libreoffice

2018-12-14 18:05:20 GMT <grendal_prime> and im having one hell of a time unistalling these amps

End of Daily Log

The other logs are at http://esplins.org/hash_alfresco